need serious help



Arafat5o

avatar

Joined: 30 Jan 11
From: Bangladesh
Posts: 3

Post #116 June 2012, 07:23
i have nokia n73 music edition.firmware 4.08(latest) my problem is i have installed TTPOD and POWER MP3 bt i dont get "sterio" on them...i m using nokia ad-41 headphone(which was provided with phone) bt no sterio...anyone knows whats the problem?any solution?

This post was written on a mobile device.

_Mystery_Girl_

avatar

Joined: 11 Mar 11
From: Philippines
Posts: 2754

Post #218 June 2012, 02:26
hi, first of all, are you sure that the headphone is functioning properly ? test it with another phone.
also try playing music with the default music player
you can also try reinstalling the firmware.

its also possible that the audio jack has a problem. if thats the case, you should take your handset to the nearest nokia care point

___love

avatar

Joined: 5 Oct 11
From: India
Posts: 423

Post #318 June 2012, 04:19

Quote of user: Arafat5o

i have nokia n73 music edition.firmware 4.08(latest) my problem is i have installed TTPOD and POWER MP3 bt i dont get "sterio" on them...i m using nokia ad-41 headphone(which was provided with phone) bt no sterio...anyone knows whats the problem?any solution?


reinstal firmware or update ur software .

Vivek_08

avatar

Joined: 18 Jan 10
From: India
Posts: 40

Post #417 August 2012, 18:52

Quote of user: Arafat5o

i have nokia n73 music edition.firmware 4.08(latest) my problem is i have installed TTPOD and POWER MP3 bt i dont get "sterio" on them...i m using nokia ad-41 headphone(which was provided with phone) bt no sterio...anyone knows whats the problem?any solution?

there might be problem with ur headset or audio jack.... Take it to nokia service centre...

This post was written on a mobile device.

 This topic has 4 posts, spanning 1 page.