Uploading Problem ZEDGE

12>

FireBird997

avatar

Joined: 25 Feb 11
From: United Kingdom
Posts: 4

Post #114 June 2012, 20:48
I have been uploading music, but when i browse and i choose my music and click upload the % is : disappeared and once i was waiting about 2 hours but it didn't uploaded...

_King_Don_

avatar

Joined: 15 Oct 11
From: United States
Posts: 205

Post #215 June 2012, 07:39
Maybe some issue with your internet connection. clear your browser history.
or maybe server problem (Server Down) wait for some time and try again!

SiLky_BoY

avatar

Joined: 13 Nov 11
From: Japan
Posts: 35

Post #315 June 2012, 08:56
You are facing server down problem + check out the flash option is enabled.

This post was written on a mobile device.

FireBird997

avatar

Joined: 25 Feb 11
From: United Kingdom
Posts: 4

Post #415 June 2012, 14:38
No, my connection is fine,
i can upload pictures, TxTs but no ringtones only

___love

avatar

Joined: 5 Oct 11
From: India
Posts: 423

Post #515 June 2012, 15:14
upload of ringtones need gud internet connection ., u cant uplaod from cell phone .

_King_Don_

avatar

Joined: 15 Oct 11
From: United States
Posts: 205

Post #616 June 2012, 07:23

Quote of user: dawid321pl

No, my connection is fine,
i can upload pictures, TxTs but no ringtones only


Want upload ringtone you need high speed internet connection. Maybe your net connection speed is slow.
or you use flash player old version? Update your flash player with current version. then try again!

This post has been edited 2 times. The last edit took place 16.06.12, 07:29.

lehjazi

avatar

Joined: 19 Dec 06
From: Libya
Posts: 1

Post #77 August 2012, 15:06

Quote of user: FireBird997

No, my connection is fine,
i can upload pictures, TxTs but no ringtones only

I have the same problem ,
The problem was by using Firefox Browser even updated ! . so , changed to Google Chrome Browser , and everything is fine. I mean use google chrome it is perfect for uploading ringtone!

This post has been edited 2 times. The last edit took place 07.08.12, 15:24.

Quitter

avatar

Post #87 August 2012, 17:13
Browser isn't the problem. One can upload stuffs with the help of IE, Firefox and also chrome but the plug-ins/add ons need to be updated. Again, stuffs can also be uploaded by using your phone as a modem(just make sure it has EDGE connectivy at least). The problem arises even with broadband, so you should be a little patient. Before uploading clear your internet cache and check whether the flash player plug in is up to date or not.

This post was written on a mobile device.

ShahidLoveRock

avatar

Joined: 26 Apr 05
From: India
Posts: 788

Post #97 August 2012, 17:27
Clear your cache and update your flash player!
Then. If it still don't work contact Zedge admin team!



Here: www.zedge.net/contact

Thank you!

__Mast3r__

avatar

Joined: 9 Feb 12
From: India
Posts: 2416

Post #108 August 2012, 16:24
If such problem happened with perticular file then mate there is some problem in your file..or firewall protecting your file....

Or

Try from some other browser may it work

Thanx

12>

 This topic has 17 posts, spanning 2 pages.