[help] Authentication problem



mixingcolor

avatar

Joined: 30 Mar 12
From: United Kingdom
Posts: 10

Post #16 April 2012, 05:59
Hi there, I'm having an issue connecting to my wireless internet at home. We have a password on our wireless and I have entered it in
correctly into my phone, but then it says "Authenticating", "Saved, secure WPA2", "Authenticating", "Authentication Problem". I just need to figure out what to do because with only 2G of data and me being a
teenager... that doesn't go far. XD

_MUSKAAN__

avatar

Joined: 21 Jan 12
From: India
Posts: 395

Post #26 April 2012, 06:00
That could mean an incorrect password. I would long press on the network name in Wifi settings and select Forget Network. Select the network again, check the box to "show password" and input
your password, then verify that it is the correct password and try to connect.

You could also try resetting your router after you make sure the password is correct.

mixingcolor

avatar

Joined: 30 Mar 12
From: United Kingdom
Posts: 10

Post #36 April 2012, 06:03

Quote of user: _SmilinGDoll_

That could mean an incorrect password. I would long press on the network name in Wifi settings and select Forget Network. Select the network again, check the box to "show password" and input
your password, then verify that it is the correct password and try to connect.

You could also try resetting your router after you make sure the password is correct.


My router is fine, because I have two laptops, two computers and a DS lite and they all have no issues with the password etc. I tried doing what you said in the first half of your message and still, same issue......

_MUSKAAN__

avatar

Joined: 21 Jan 12
From: India
Posts: 395

Post #46 April 2012, 06:05
Even though other devices connect, it still could be an issue with the router. I don't mean a full reset, just a restart of the router by leaving it unplugged
for about 30 seconds. That has resolved connectivity issues for
me in the past, even though all of my other devices were connected fine.

mixingcolor

avatar

Joined: 30 Mar 12
From: United Kingdom
Posts: 10

Post #56 April 2012, 06:07
Neeeevermind! My father gave me the wrong password.... soooo end of thread!

_MUSKAAN__

avatar

Joined: 21 Jan 12
From: India
Posts: 395

Post #66 April 2012, 06:10

Quote of user: Gtxk7

Neeeevermind! My father gave me the wrong password.... soooo end of thread!


Ok, Have a happy Zedging

elegant_boy5

avatar

Joined: 18 Jun 11
From: India
Posts: 860

Post #78 February 2013, 09:58

Quote of user: mixingcolor

Quote of user: _SmilinGDoll_

That could mean an incorrect password. I would long press on the network name in Wifi settings and select Forget Network. Select the network again, check the box to "show password" and input your password, then verify that it is the correct password and try to connect. You could also try resetting your router after you make sure the password is correct.
My router is fine, because I have two
laptops, two computers and a DS lite and they all have no issues with the password etc. I tried doing what you said in the first half of your message and still, same issue......



Dude if u got 2 laptops 2 pc then why u wanna connect net on ur cell only through wifi use it through ur lappys .rich man u got so much n can't access a wifi . shame

This post was written on a mobile device.

 This topic has 7 posts, spanning 1 page.