Zedge Z4 Bug Report

1<8910111213141516171819202122>32

Quitter

avatar

Post #8117 November 2011, 10:29
Same PROBLEM for PRO users



View in Full Screen

Quitter

avatar

Post #8217 November 2011, 10:31
It seems like an UI Bug :



using Opera browser

itzmr7

avatar

Joined: 10 Jul 11
From: Pakistan
Posts: 360

Post #8317 November 2011, 11:05
Bug: Text Over lapping & Auto Logout
Os: Windows Xp Sp2
Browser: Mozilla firefox 8.0
www.zedge.net
Screenshot

_MilkyWay_

avatar

Joined: 24 Apr 09
From: Singapore
Posts: 2478

Post #8417 November 2011, 11:27
Error 503 Service Unavailable

Service Unavailable
Guru Meditation:

XID: 1250511780

Varnish cache server



it always appear

sebachhh

avatar

Joined: 17 Nov 11
From: Croatia
Posts: 1

Post #8517 November 2011, 16:01

Quote of user: i_am_sheikh



i have nothing to see properly my profile viwers


same here

OS: Windows 7
Browser: Google Chrome

This post has been edited 1 time. The last edit took place 17.11.11, 16:02.

itzmr7

avatar

Joined: 10 Jul 11
From: Pakistan
Posts: 360

Post #8617 November 2011, 17:01
I Don't Know its a Bug Or What But Plz Help Me Out...! In My Account & in My Profile

Quitter

avatar

Post #8717 November 2011, 17:20

Quote of user: itzmr7

I Don't Know its a Bug Or What But Plz Help Me Out...! In My Account & in My Profile


there is nothing wrong with it...the forums does not update right away not unless you logout and than log back in. and about the upload just check your private folder if its not there than your item may have been reported just wait for a message from ZEDGE if its reported..

itzmr7

avatar

Joined: 10 Jul 11
From: Pakistan
Posts: 360

Post #8817 November 2011, 17:26
Thanks Heart_Smagler_

_Drop

avatar

Joined: 17 Jan 07
From: United States
Posts: 20

Post #8917 November 2011, 18:38
sorry i have little problem if u culd help me wen ever i open my pm after i read it and answer it again shows u have message and it shows the same message which i have already answer it tanx if culd help me and answer me plz.by the way i use fire fox and we use proxy as well.

RedskinedZebra

avatar

Joined: 17 Nov 06
From: Austria
Posts: 2

Post #9017 November 2011, 19:51
Firefox 8
Win XP (SP3)
www.zedge.net/my-account/

every time I use the search function I get automatically loged out from my account.

1<8910111213141516171819202122>32

 This topic has 313 posts, spanning 32 pages.