SE mega bass



halolord

avatar

Joined: 30 Nov 06
From: Singapore
Posts: 11

Post #15 December 2006, 00:28
I just bought my W850i and i kinda like megabass.but the problem is.the sound seems to be keep changing between loud and soft volumes.is it meant to be that way? can i make the same bass effect but without the volume problem with the equaliser? if it is possible.someone please tell me the values

KOOPZIE

avatar

Joined: 29 Sep 06
From: United Kingdom
Posts: 357

Post #25 December 2006, 01:11
i have the same problem, same phone
i havent really played around with all settings but it seems to change when u plug in the mini speakers / headphones or close the phones face

ive sent my phone back to see if there is anything wrong with it or if its just a crap feature they cant lose.. when i find out ill let u know

halolord

avatar

Joined: 30 Nov 06
From: Singapore
Posts: 11

Post #35 December 2006, 07:49
o.I hope they fix it.Cuz the bass is really nice.

_CAPS_

avatar

Joined: 27 Apr 08
From: Philippines
Posts: 43

Post #413 May 2008, 07:16
hi halolord, SE W series are all primed to play mp3 at its best, i believe your problem can be solved by SE software update...try updating your unit via SEUS.

Fendyevo

avatar

Joined: 15 Sep 04
From: Malaysia
Posts: 12

Post #516 May 2008, 14:27
Yeah The Mega Bass really nice wit HPM 77 head set

MafiosoX

avatar

Joined: 25 Dec 06
From: Mauritius
Posts: 202

Post #64 July 2009, 19:46
Hey There..
arite.. MegabassTM--> Its Special n cant be produced by the ekwaliser..
First of all try using another earphone..
Sometimes the adapter from mobile to earphone gets problem.. So listen to it for a while without moving the phone n adapter..
If problem persists.. Go to That shop n Throw the Mobile on the Owner's Face..
Or just ask them for help..

 This topic has 6 posts, spanning 1 page.