Tonesync 1.0.2 wont install



clenny

avatar

Joined: 9 Jan 14
From: Canada
Posts: 1

Post #19 January 2014, 06:19
I am trying to install Tonesyne 1.0.2 on my Macbook 13" Intel Core Duo, running 10.6.8 with newest itunes 11.1.3 (8) and iOS7 on phone ad it tells me "You can't open the application ToneSyne.app because it is not supported on this type of Mac." Your website say I need intel based mac which mine is. Is there another version I can install?

 This topic has 1 post, spanning 1 page.